Author Topic: Upgrade to 2.0.2, unit no longer responding at all  (Read 11024 times)

ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Upgrade to 2.0.2, unit no longer responding at all
« on: May 22, 2016, 11:46:51 am »
Unit was not responding to any commands when trying to do manual watering (running 2.0). reboot, etc didn't clear issue. Saw there was a 2.0.2 available, so decided to roll the dice.... again.

Now the unit will not respond at all. I've tried the reset procedure (slide down for 5 seconds, wait for amber light to blink - never happens). I've tried stand-alone mode (slide down for >30 seconds - nothing happens and no hotspot). When power cycling the device, I get all 3 lights on, blue flashes for a bit then turns off (leaving green and amber lit), then amber turns off shortly after (leaving green lit).

Any suggestions?

ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #1 on: May 23, 2016, 11:57:23 am »
Anyone from BluesSpray have some feedback? Day 2 without a functioning device.

Canada_Guy

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #2 on: May 23, 2016, 11:18:40 pm »
I have found quick support by e-mail. Give them a try at support at bluespray dot net


ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #3 on: May 23, 2016, 11:29:38 pm »
Thanks for the suggestion. Normally they are pretty quick on the forums, but not so much this time. I've contacted them via their support email address.

thecore

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #4 on: May 28, 2016, 12:09:57 pm »
Hey.. I have the same issue... now my lawn is burning up because this last update seems to have burned up my unit.. can't connect or anything to it... has anyone gotten a reply from Bluespray so I don't loose my 1 acre lawn (that will be big lawsuit!)  right now it is turning a nice shade of brown and unable to do anything about it... NOT HAPPY

Anyone have any quick fixes before I go and buy another brand controller so I can save my lawn?

ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #5 on: May 28, 2016, 02:15:35 pm »
I ended up emailing their support address. Short version is that mine is now bricked. They've asked me to send my unit to them and they'll try to recover it, then ship it back. Like you I have an acre of stuff that needs watering as we go into the 100+'s and can't go 1.5 weeks hoping they can get it back soon. I offered to pay for one to be shipped and refund when they get mine back. Said they can't do that, which blows my mind but speaks volumes about the maturity of their organization.

For now I'm literally having to run a wire jumper between the 24v terminal and each of the zone using a timer on my phone. I wish I could back and skip on this purchase. Extremely disappointing software, and now even worse support. I genuinely regret purchasing this product. I have had issues with literally every firmware they have released. Hope you have better luck, but I'd start with very low expectations.

bluespray_admin

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 325
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #6 on: May 30, 2016, 03:56:48 pm »
Ryan,

We don't really know what happened to the controller until we get our hand on it.  We cannot send you a replacement because you may have the older model and we may not have any such model in stock.
Please send it in. We'll ship via USPS Priority to expedite it back to you.

thecore

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #7 on: June 24, 2016, 05:20:31 pm »
@ Ryan.

my update locked my unit up as well... I was sent a new firmware update 2.0.3  (It does not work well either) I too am floored that they cant send new unit to replace something broken... I also agree that my entire lawn will burn up as well (1.5 acres of pristine grass!) I am basically done with this company and will look to buy another unit and contact an attorney about getting my money back... and the only way they deal with you is through email.... sorry I chose this product!  unless something changes very soon, I will strongly hit the internet and post what terrible product this is, and to stay away.. buyer beware........... again... dealing with a unit not working... I cant water anything

Canada_Guy

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #8 on: June 25, 2016, 01:23:23 am »
Ryan,

We don't really know what happened to the controller until we get our hand on it.  We cannot send you a replacement because you may have the older model and we may not have any such model in stock.
Please send it in. We'll ship via USPS Priority to expedite it back to you.

@ Ryan.

my update locked my unit up as well... I was sent a new firmware update 2.0.3  (It does not work well either) I too am floored that they cant send new unit to replace something broken... I also agree that my entire lawn will burn up as well (1.5 acres of pristine grass!) I am basically done with this company and will look to buy another unit and contact an attorney about getting my money back... and the only way they deal with you is through email.... sorry I chose this product!  unless something changes very soon, I will strongly hit the internet and post what terrible product this is, and to stay away.. buyer beware........... again... dealing with a unit not working... I cant water anything

Seems unfair and harsh. 4-weeks ago they asked you to ship yours in and they would repair/priority ship it back.

I don't know what you're expecting from them if you don't work with them to get the issue resolved.

ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #9 on: June 25, 2016, 01:56:29 am »
Canada _Guy, you may wish to re-read the post correctly. That was NOT my reply, it was a different poster in reply too the shared challenges that it appears we have both experienced. Thank you for quoting their replies to me, but that was not my posting to which you are sitting in judgement.

If, after reading the post correctly, you would still like to weigh in on this, please do so. Perhaps you may even inquire to the disposition of my particular situation, to which I'll provide an adequate and accurate response. Until then, good day.

thecore

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #10 on: June 25, 2016, 07:11:48 am »
@Canada_Guy

I have been dealing with them for a long time.. how long do you wait as your HUGE lawn burns up after investing a lot of money into it (and a system) that you have purchased and trust will work correctly.  And, when you do reach out when a problem occurs, the best you get is communication via email... and to boot, every correspondence I had , the info sent was wrong!  I was sent a wrong firmware upgrade to attempt to fix... they had to resend another... I was given wrong info on what my problem was, back and forth with emails... and after all these weeks (and an obvious problem in their software.. no fix... it cant be that hard.  and, if they fried a customers unit.. why not send another, immediately .. that is just good business ( and I dont even know Ryan.mercer, but he should get another unit immediately if this company cant fix his (if they insist on dealing in email for support)

bluespray_admin

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 325
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #11 on: June 27, 2016, 12:43:10 am »
Ryan,

Sorry for the inconvenience. We have recovered your controller and shipped it out to you on 6/13.  Has it been working well for you since?

ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #12 on: July 10, 2016, 01:02:08 pm »
I genuinely don't know how to answer the question to how it's doing now. While I appreciate you were able to restore it and return the unit, I have lost all faith in the unit. I noticed this morning that my trees and plants are looking extremely distressed, so I (again) had to validate that the unit was working. Once I got in, I discovered an nice error that said "no zones detected" or something like that after I tried to a manual run on a zone, the result was that no manual run took place.

Digging in further, the logs showed no real data, aside from the manual run that I just attempted. When I increased the data range of the logs, I see that the unit hasn't reported ANY data since 6/27. So i have NO idea if this unit has been watering between 6/28 and 7/10! Based on the way my plants and trees are looking, I have very low confidence that it was, and all this time has been 110 degree days.

How can I tell if this unit was actually working during this time and just not reporting it? vs. not working at all? (see attached)

I would attach the event log as well, but this forum won't allow attachments over 128kb!!! LOL.... fantastic.  Was able to make a smaller version of the screenshot. You can see clearly that the unit did NOTHING between 6/27 and 7/10/16.

@bluespray_admin, anyone want to chime in since you asked how it's been going since you returned it to me?
« Last Edit: July 11, 2016, 03:49:16 pm by ryan.mercer »

p2gee

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #13 on: July 10, 2016, 09:27:32 pm »
Just kind of taking a stab at this......looks like your system was working well for several days and then you get a "no zones detected" error. Cant speak for how the Bluespray collects or reports errors, but with no zones appearing it could be a wiring problem outside of the Bluespray unit, in particular the COM wire out to your zones. Have had this happen to me when lawn care personnel chop the multiconductor cable going to my zones with weedeater or such. Sometimes varmints can damage the cable too. Don't know if your handy with a multimeter, would be easy to check at your Bluespray unit.

ryan.mercer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Upgrade to 2.0.2, unit no longer responding at all
« Reply #14 on: July 10, 2016, 09:36:56 pm »
Thanks for the note, but the error immediately disappeared when I clicked between screens. It's a software error, nothing at the physical layer. All zones ran when I tested afterwards, I just can't have a controller that stops watering for two weeks with no indication that it has stopped.