Author Topic: Seasons problem  (Read 2780 times)

p2gee

  • Newbie
  • *
  • Posts: 7
    • View Profile
Seasons problem
« on: September 17, 2016, 12:03:08 pm »
Setup my Season settings when I first got my controller. Summer was 100% and have Fall set to drop off to 40%.  Went to my Fall season a couple of weeks ago and it doesn't appear to changing station run time at all.  My logs show run times to still be at 100% level. Went out and watch one station the other evening and it still ran at 100% Summer setting.  Anybody run into this??

bluespray_admin

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 325
    • View Profile
Re: Seasons problem
« Reply #1 on: September 20, 2016, 10:59:10 pm »
In Settings->Schedules, if "Apply to Season" is "All Seasons", then the controller will change season according to all the seasons.
If Apply to a specific season, then that run is applied to that season only.

For example, if you have 4 seasons, spring, summer and fall defined, and schedule A is applied to all seasons, then schedule A will change when seasons change.
If you have a schedule B that you apply to summer season only, schedule B will run during the summer.

Make sure your seasons' start data and end date cover year round and they don't overlap.  If there is a gap, the controller won't water.  If there is an overlap, it'll follow the 1st one.
« Last Edit: September 20, 2016, 11:07:57 pm by bluespray_admin »

p2gee

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Seasons problem
« Reply #2 on: September 21, 2016, 02:46:47 pm »
OK.... had some of my season set for Summer Only, set them all for All Seasons.  Also had some of my season date periods overlapping, straightened that out and now looks like it is going to work hunky dory. Thanks for the help!!